<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://newsandviewsusa.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://newsandviewsusa.com/wp-content/themes/bb-theme/js/html5shiv.js"></script>
	<script src="https://newsandviewsusa.com/wp-content/themes/bb-theme/js/respond.min.js"></script>
<![endif]-->
<title>Restaurant and Food Photo Gallery - News &amp; Views</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Beautiful and hunger inspiring photos of some of the dishes served at restaurants in Douglas County, Villa Rica and West Georgia. Photos by Joe Keith."/>
<link rel="canonical" href="https://newsandviewsusa.com/restaurant-food-photo-gallery/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Restaurant and Food Photo Gallery - News &amp; Views" />
<meta property="og:description" content="Beautiful and hunger inspiring photos of some of the dishes served at restaurants in Douglas County, Villa Rica and West Georgia. Photos by Joe Keith." />
<meta property="og:url" content="https://newsandviewsusa.com/restaurant-food-photo-gallery/" />
<meta property="og:site_name" content="News &amp; Views" />
<meta property="article:publisher" content="https://www.facebook.com/CHNV1/" />
<meta property="article:tag" content="Douglas County" />
<meta property="article:tag" content="Food Photography" />
<meta property="article:tag" content="Joe Keith" />
<meta property="article:tag" content="Restaurant Photos" />
<meta property="article:tag" content="Villa Rica" />
<meta property="article:tag" content="West Georgia" />
<meta property="article:section" content="Food &amp; Beverage" />
<meta property="article:published_time" content="2017-07-07T19:07:06+00:00" />
<meta property="article:modified_time" content="2017-07-07T19:31:12+00:00" />
<meta property="og:updated_time" content="2017-07-07T19:31:12+00:00" />
<meta property="og:image" content="http://newsandviewsusa.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-14-at-12.18.21-AM-150x150.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Beautiful and hunger inspiring photos of some of the dishes served at restaurants in Douglas County, Villa Rica and West Georgia. Photos by Joe Keith." />
<meta name="twitter:title" content="Restaurant and Food Photo Gallery - News &amp; Views" />
<meta name="twitter:site" content="@CHNVandVRNV" />
<meta name="twitter:image" content="http://newsandviewsusa.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-14-at-12.18.21-AM-150x150.png" />
<meta name="twitter:creator" content="@CHNVandVRNV" />
<meta property="DC.date.issued" content="2017-07-07T19:07:06+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News &amp; Views &raquo; Feed" href="https://newsandviewsusa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News &amp; Views &raquo; Comments Feed" href="https://newsandviewsusa.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News &amp; Views &raquo; Restaurant and Food Photo Gallery Comments Feed" href="https://newsandviewsusa.com/restaurant-food-photo-gallery/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsandviewsusa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ajax-load-more-css'  href='https://newsandviewsusa.com/wp-content/plugins/ajax-load-more/core/dist/css/ajax-load-more.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://newsandviewsusa.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.css?ver=1.10.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-layout-11021-css'  href='https://newsandviewsusa.com/wp-content/uploads/bb-plugin/cache/11021-layout.css?ver=15a9f1482b148a8fc88e1c62eebdccf4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://newsandviewsusa.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://newsandviewsusa.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://newsandviewsusa.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://newsandviewsusa.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://newsandviewsusa.com?display_custom_css=css&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.10.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='mono-social-icons-css'  href='https://newsandviewsusa.com/wp-content/themes/bb-theme/css/mono-social-icons.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://newsandviewsusa.com/wp-content/themes/bb-theme/css/bootstrap.min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://newsandviewsusa.com/wp-content/uploads/bb-theme/skin-594c81efb73ad.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://newsandviewsusa.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=181904776' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://newsandviewsusa.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://newsandviewsusa.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-100361083-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-100361083-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('require', '');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://newsandviewsusa.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://newsandviewsusa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsandviewsusa.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/newsandviewsusa.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsandviewsusa.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=6.2.0'></script>
<link rel='https://api.w.org/' href='https://newsandviewsusa.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsandviewsusa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsandviewsusa.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p8H3Kz-2RL' />
<link rel="alternate" type="application/json+oembed" href="https://newsandviewsusa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsandviewsusa.com%2Frestaurant-food-photo-gallery%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsandviewsusa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsandviewsusa.com%2Frestaurant-food-photo-gallery%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style></head>

<body class="post-template-default single single-post postid-11021 single-format-standard fl-builder fl-preset-default fl-full-width fl-search-active wpbdp-with-button-styles" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="fl-page">
	<header class="fl-page-header fl-page-header-fixed fl-page-nav-right">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="fl-page-logo-wrap col-md-3 col-sm-12">
					<div class="fl-page-header-logo">
						<a href="https://newsandviewsusa.com/"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="http://newsandviewsusa.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-20-at-9.24.02-AM.png" data-retina="" alt="News &amp; Views" /><img class="sticky-logo fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="http://newsandviewsusa.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-20-at-9.24.02-AM.png" alt="News &amp; Views" /><meta itemprop="name" content="News &amp; Views" /></a>
					</div>
				</div>
				<div class="fl-page-fixed-nav-wrap col-md-9 col-sm-12">
					<div class="fl-page-nav-wrap">
						<nav class="fl-page-nav fl-nav navbar navbar-default">
							<div class="fl-page-nav-collapse collapse navbar-collapse">
								<ul id="menu-main-navigation" class="nav navbar-nav navbar-right menu"><li id="menu-item-9255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9255"><a href="https://newsandviewsusa.com/">Home</a></li>
<li id="menu-item-9127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9127"><a href="http://#">Publications</a>
<ul  class="sub-menu">
	<li id="menu-item-10393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10393"><a href="https://newsandviewsusa.com/chapel-hill-news-and-views/">Chapel Hill News &#038; Views</a>
	<ul  class="sub-menu">
		<li id="menu-item-10394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10394"><a href="https://newsandviewsusa.com/reader-survey/">Reader Survey</a></li>
	</ul>
</li>
	<li id="menu-item-9210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9210"><a href="https://newsandviewsusa.com/villa-rica/">Villa Rica News &#038; Views</a></li>
	<li id="menu-item-10588" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10588"><a href="https://newsandviewsusa.com/student-parent-guide-deadline-june-30/">Student &#038; Parent Guide</a></li>
	<li id="menu-item-10966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10966"><a href="https://newsandviewsusa.com/wgd/">West Georgia Digital – July 6, 2017</a></li>
	<li id="menu-item-10073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10073"><a href="https://newsandviewsusa.com/flyer-delivery/">Flyer Delivery</a></li>
</ul>
</li>
<li id="menu-item-10738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10738"><a href="https://newsandviewsusa.com/contests/">Contests</a></li>
<li id="menu-item-9725" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9725"><a href="https://newsandviewsusa.com/concerts/">Concerts</a></li>
<li id="menu-item-9138" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-9138"><a href="https://newsandviewsusa.com/local-information/">Local News &#038; Information</a></li>
<li id="menu-item-9250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9250"><a href="http://#">Special Sections</a>
<ul  class="sub-menu">
	<li id="menu-item-10979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10979"><a href="https://newsandviewsusa.com/meet-your-physician/">Meet Your Physician</a></li>
	<li id="menu-item-7941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7941"><a href="https://newsandviewsusa.com/summer-camp/">Summer Camp Guide</a></li>
	<li id="menu-item-9386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9386"><a href="https://newsandviewsusa.com/interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-10236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10236"><a href="https://newsandviewsusa.com/meet-our-team/">Meet our Team</a></li>
<li id="menu-item-8057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8057"><a href="https://newsandviewsusa.com/business-directory/">Preferred Local Business Directory</a></li>
<li id="menu-item-9273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9273"><a href="https://newsandviewsusa.com/faqs/">FAQs</a></li>
<li id="menu-item-9254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9254"><a href="http://#">Customer Links</a>
<ul  class="sub-menu">
	<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://newsandviewsusa.com/media-kit/">Media Kit</a></li>
	<li id="menu-item-7765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7765"><a href="http://newsandviewsusa.com/online-payment-page/">Pay Your Invoice</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://newsandviewsusa.com/contact/">Contact Us</a></li>
</ul>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</div>
</header><!-- .fl-page-header-fixed --><div class="fl-page-bar">
	<div class="fl-page-bar-container container">
		<div class="fl-page-bar-row row">
			<div class="col-md-12 text-center clearfix"><ul class="fl-page-bar-nav nav navbar-nav menu"><li><a href="https://newsandviewsusa.com/">Home</a></li></ul></div>					</div>
	</div>
</div><!-- .fl-page-bar --><header class="fl-page-header fl-page-header-primary fl-page-nav-right fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-md-4 col-sm-12 fl-page-header-logo-col">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization">
						<a href="https://newsandviewsusa.com/" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="http://newsandviewsusa.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-20-at-9.24.02-AM.png" data-retina="" alt="News &amp; Views" /><img class="sticky-logo fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="http://newsandviewsusa.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-20-at-9.24.02-AM.png" alt="News &amp; Views" /><meta itemprop="name" content="News &amp; Views" /></a>
					</div>
				</div>
				<div class="fl-page-nav-col col-md-8 col-sm-12">
					<div class="fl-page-nav-wrap">
						<nav class="fl-page-nav fl-nav navbar navbar-default" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse">
								<span>Menu</span>
							</button>
							<div class="fl-page-nav-collapse collapse navbar-collapse">
								<div class="fl-page-nav-search">
	<a href="javascript:void(0);" class="fa fa-search"></a>
	<form method="get" role="search" action="https://newsandviewsusa.com/" title="Type and press Enter to search.">
		<input type="text" class="fl-search-input form-control" name="s" placeholder="Search" value="">
	</form>
</div><ul id="menu-main-navigation-1" class="nav navbar-nav navbar-right menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9255"><a href="https://newsandviewsusa.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9127"><a href="http://#">Publications</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10393"><a href="https://newsandviewsusa.com/chapel-hill-news-and-views/">Chapel Hill News &#038; Views</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10394"><a href="https://newsandviewsusa.com/reader-survey/">Reader Survey</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9210"><a href="https://newsandviewsusa.com/villa-rica/">Villa Rica News &#038; Views</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10588"><a href="https://newsandviewsusa.com/student-parent-guide-deadline-june-30/">Student &#038; Parent Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10966"><a href="https://newsandviewsusa.com/wgd/">West Georgia Digital – July 6, 2017</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10073"><a href="https://newsandviewsusa.com/flyer-delivery/">Flyer Delivery</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10738"><a href="https://newsandviewsusa.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9725"><a href="https://newsandviewsusa.com/concerts/">Concerts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-9138"><a href="https://newsandviewsusa.com/local-information/">Local News &#038; Information</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9250"><a href="http://#">Special Sections</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10979"><a href="https://newsandviewsusa.com/meet-your-physician/">Meet Your Physician</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7941"><a href="https://newsandviewsusa.com/summer-camp/">Summer Camp Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9386"><a href="https://newsandviewsusa.com/interviews/">Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10236"><a href="https://newsandviewsusa.com/meet-our-team/">Meet our Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8057"><a href="https://newsandviewsusa.com/business-directory/">Preferred Local Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9273"><a href="https://newsandviewsusa.com/faqs/">FAQs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9254"><a href="http://#">Customer Links</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://newsandviewsusa.com/media-kit/">Media Kit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7765"><a href="http://newsandviewsusa.com/online-payment-page/">Pay Your Invoice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://newsandviewsusa.com/contact/">Contact Us</a></li>
</ul>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</div>
</header><!-- .fl-page-header -->	<div class="fl-page-content" itemprop="mainContentOfPage">
	
		
<div class="container">
	<div class="row">
		
				
		<div class="fl-content fl-content-left col-md-8">
							<article class="fl-post post-11021 post type-post status-publish format-standard hentry category-food-beverage category-restaurants tag-douglas-county tag-food-photography tag-joe-keith tag-restaurant-photos tag-villa-rica tag-west-georgia" id="fl-post-11021" itemscope itemtype="http://schema.org/BlogPosting">

	
	<header class="fl-post-header">
		<h1 class="fl-post-title" itemprop="headline">
			Restaurant and Food Photo Gallery					</h1>
		<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://newsandviewsusa.com/author/tim/"><span>Tim Collins</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date">July 7, 2017</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://newsandviewsusa.com/restaurant-food-photo-gallery/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemid="https://newsandviewsusa.com/restaurant-food-photo-gallery/" /><meta itemprop="datePublished" content="2017-07-07" /><meta itemprop="dateModified" content="2017-07-07" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="News &amp; Views"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://newsandviewsusa.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-20-at-9.24.02-AM.png"></div></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://newsandviewsusa.com/author/tim/" /><meta itemprop="name" content="Tim Collins" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	</header><!-- .fl-post-header -->

	
	
	<div class="fl-post-content clearfix" itemprop="text">
		<div class="fl-builder-content fl-builder-content-11021 fl-builder-content-primary fl-builder-global-templates-locked" data-post-id="11021"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-59601450c64b6" data-node="59601450c64b6">
	<div class="fl-row-content-wrap">
				<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-59601450c655d" data-node="59601450c655d">
			<div class="fl-col fl-node-59601450c6639 fl-col-small" data-node="59601450c6639">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-59601450c674e" data-node="59601450c674e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-crop-circle fl-photo-align-left" itemscope itemtype="http://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img data-attachment-id="8410" data-permalink="https://newsandviewsusa.com/screen-shot-2017-05-14-at-12-18-21-am/" data-orig-file="https://i0.wp.com/newsandviewsusa.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-14-at-12.18.21-AM.png?fit=588%2C713&amp;ssl=1" data-orig-size="588,713" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-05-14 at 12.18.21 AM" data-image-description="" data-medium-file="https://i0.wp.com/newsandviewsusa.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-14-at-12.18.21-AM.png?fit=248%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/newsandviewsusa.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-14-at-12.18.21-AM.png?fit=588%2C713&amp;ssl=1" class="fl-photo-img wp-image-8410" src="https://newsandviewsusa.com/wp-content/uploads/bb-plugin/cache/Screen-Shot-2017-05-14-at-12.18.21-AM-150x150-circle.png" alt="Joe Keith - Associate Publisher" itemprop="image"  />
		    
			</div>
		<div class="fl-photo-caption fl-photo-caption-below" itemprop="caption">Joe Keith - Associate Publisher</div>
	</div>	</div>
</div>	</div>
</div>			<div class="fl-col fl-node-59601450c66a8" data-node="59601450c66a8">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-59601450c65cb" data-node="59601450c65cb">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">Here are some great photos of some of the dishes served in West Georgia.</span>
	</h1>
	</div>
</div>	</div>
</div>	</div>
		</div>
	</div>
</div><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-59601450c66df" data-node="59601450c66df">
	<div class="fl-row-content-wrap">
				<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-59601450c6594" data-node="59601450c6594">
			<div class="fl-col fl-node-59601450c647b" data-node="59601450c647b">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-gallery fl-node-59601450c6526" data-node="59601450c6526">
	<div class="fl-module-content fl-node-content">
		<div class="fl-mosaicflow">
	<div class="fl-mosaicflow-content">
				<div class="fl-mosaicflow-item">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="http://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg?fit=1024%2C819&ssl=1">
				<a href="https://i1.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/The-Otherside-SteakhouseWeb.jpg?fit=1024%2C819&ssl=1" target="_self" itemprop="url">
				<img data-attachment-id="11023" data-permalink="https://newsandviewsusa.com/restaurant-food-photo-gallery/the-otherside-steakhouseweb/" data-orig-file="https://i1.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/The-Otherside-SteakhouseWeb.jpg?fit=5322%2C4258&amp;ssl=1" data-orig-size="5322,4258" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1389360180&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Otherside SteakhouseWeb" data-image-description="" data-medium-file="https://i1.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/The-Otherside-SteakhouseWeb.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i1.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/The-Otherside-SteakhouseWeb.jpg?fit=1024%2C819&amp;ssl=1" class="fl-photo-img wp-image-11023" src="https://i1.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/The-Otherside-SteakhouseWeb.jpg?fit=1024%2C819&ssl=1" alt="The Otherside Steak House" itemprop="image" srcset="https://i1.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/The-Otherside-SteakhouseWeb.jpg?w=5322&amp;ssl=1 5322w, https://i1.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/The-Otherside-SteakhouseWeb.jpg?resize=300%2C240&amp;ssl=1 300w, https://i1.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/The-Otherside-SteakhouseWeb.jpg?resize=768%2C614&amp;ssl=1 768w, https://i1.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/The-Otherside-SteakhouseWeb.jpg?resize=1024%2C819&amp;ssl=1 1024w, https://i1.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/The-Otherside-SteakhouseWeb.jpg?resize=150%2C120&amp;ssl=1 150w, https://i1.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/The-Otherside-SteakhouseWeb.jpg?resize=500%2C400&amp;ssl=1 500w, https://i1.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/The-Otherside-SteakhouseWeb.jpg?w=2000 2000w, https://i1.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/The-Otherside-SteakhouseWeb.jpg?w=3000 3000w" sizes="(max-width: 1000px) 100vw, 1000px" />
				</a>
		    
			</div>
	</div>		</div>
				<div class="fl-mosaicflow-item">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="http://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg?fit=1024%2C820&ssl=1">
				<a href="https://i0.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/LaFiesta-Burgersm.jpg?fit=1024%2C820&ssl=1" target="_self" itemprop="url">
				<img data-attachment-id="11024" data-permalink="https://newsandviewsusa.com/restaurant-food-photo-gallery/lafiesta-burgersm/" data-orig-file="https://i0.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/LaFiesta-Burgersm.jpg?fit=1057%2C846&amp;ssl=1" data-orig-size="1057,846" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D610&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485997877&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LaFiesta Burgersm" data-image-description="" data-medium-file="https://i0.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/LaFiesta-Burgersm.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/LaFiesta-Burgersm.jpg?fit=1024%2C820&amp;ssl=1" class="fl-photo-img wp-image-11024" src="https://i0.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/LaFiesta-Burgersm.jpg?fit=1024%2C820&ssl=1" alt="LaFiesta Burgersm" itemprop="image" srcset="https://i0.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/LaFiesta-Burgersm.jpg?w=1057&amp;ssl=1 1057w, https://i0.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/LaFiesta-Burgersm.jpg?resize=300%2C240&amp;ssl=1 300w, https://i0.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/LaFiesta-Burgersm.jpg?resize=768%2C615&amp;ssl=1 768w, https://i0.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/LaFiesta-Burgersm.jpg?resize=1024%2C820&amp;ssl=1 1024w, https://i0.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/LaFiesta-Burgersm.jpg?resize=150%2C120&amp;ssl=1 150w, https://i0.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/LaFiesta-Burgersm.jpg?resize=500%2C400&amp;ssl=1 500w" sizes="(max-width: 1000px) 100vw, 1000px" />
				</a>
		    
			</div>
	</div>		</div>
				<div class="fl-mosaicflow-item">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="http://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg?fit=819%2C1024&ssl=1">
				<a href="https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/LudoWeb.jpg?fit=819%2C1024&ssl=1" target="_self" itemprop="url">
				<img data-attachment-id="11025" data-permalink="https://newsandviewsusa.com/restaurant-food-photo-gallery/ludoweb/" data-orig-file="https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/LudoWeb.jpg?fit=2915%2C3644&amp;ssl=1" data-orig-size="2915,3644" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D610&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1468559123&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;98&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LudoWeb" data-image-description="" data-medium-file="https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/LudoWeb.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/LudoWeb.jpg?fit=819%2C1024&amp;ssl=1" class="fl-photo-img wp-image-11025" src="https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/LudoWeb.jpg?fit=819%2C1024&ssl=1" alt="LudoWeb" itemprop="image" srcset="https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/LudoWeb.jpg?w=2915&amp;ssl=1 2915w, https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/LudoWeb.jpg?resize=240%2C300&amp;ssl=1 240w, https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/LudoWeb.jpg?resize=768%2C960&amp;ssl=1 768w, https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/LudoWeb.jpg?resize=819%2C1024&amp;ssl=1 819w, https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/LudoWeb.jpg?resize=150%2C188&amp;ssl=1 150w, https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/LudoWeb.jpg?resize=400%2C500&amp;ssl=1 400w, https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/LudoWeb.jpg?w=2000 2000w" sizes="(max-width: 1000px) 100vw, 1000px" />
				</a>
		    
			</div>
	</div>		</div>
				<div class="fl-mosaicflow-item">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="http://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg?fit=1024%2C684&ssl=1">
				<a href="https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0021Web.jpg?fit=1024%2C684&ssl=1" target="_self" itemprop="url">
				<img data-attachment-id="11026" data-permalink="https://newsandviewsusa.com/restaurant-food-photo-gallery/capture0021web/" data-orig-file="https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0021Web.jpg?fit=5721%2C3819&amp;ssl=1" data-orig-size="5721,3819" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D610&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486276072&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Capture0021Web" data-image-description="" data-medium-file="https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0021Web.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0021Web.jpg?fit=1024%2C684&amp;ssl=1" class="fl-photo-img wp-image-11026" src="https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0021Web.jpg?fit=1024%2C684&ssl=1" alt="Capture0021Web" itemprop="image" srcset="https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0021Web.jpg?w=5721&amp;ssl=1 5721w, https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0021Web.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0021Web.jpg?resize=768%2C513&amp;ssl=1 768w, https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0021Web.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0021Web.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0021Web.jpg?resize=500%2C334&amp;ssl=1 500w, https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0021Web.jpg?w=2000 2000w, https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0021Web.jpg?w=3000 3000w" sizes="(max-width: 1000px) 100vw, 1000px" />
				</a>
		    
			</div>
	</div>		</div>
				<div class="fl-mosaicflow-item">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="http://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg?fit=1024%2C819&ssl=1">
				<a href="https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0043web.jpg?fit=1024%2C819&ssl=1" target="_self" itemprop="url">
				<img data-attachment-id="11027" data-permalink="https://newsandviewsusa.com/restaurant-food-photo-gallery/capture0043web/" data-orig-file="https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0043web.jpg?fit=4757%2C3806&amp;ssl=1" data-orig-size="4757,3806" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1389361152&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;116&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Capture0043web" data-image-description="" data-medium-file="https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0043web.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0043web.jpg?fit=1024%2C819&amp;ssl=1" class="fl-photo-img wp-image-11027" src="https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0043web.jpg?fit=1024%2C819&ssl=1" alt="Capture0043web" itemprop="image" srcset="https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0043web.jpg?w=4757&amp;ssl=1 4757w, https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0043web.jpg?resize=300%2C240&amp;ssl=1 300w, https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0043web.jpg?resize=768%2C614&amp;ssl=1 768w, https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0043web.jpg?resize=1024%2C819&amp;ssl=1 1024w, https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0043web.jpg?resize=150%2C120&amp;ssl=1 150w, https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0043web.jpg?resize=500%2C400&amp;ssl=1 500w, https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0043web.jpg?w=2000 2000w, https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0043web.jpg?w=3000 3000w" sizes="(max-width: 1000px) 100vw, 1000px" />
				</a>
		    
			</div>
	</div>		</div>
				<div class="fl-mosaicflow-item">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="http://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg?fit=1024%2C683&ssl=1">
				<a href="https://i1.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0077web.jpg?fit=1024%2C683&ssl=1" target="_self" itemprop="url">
				<img data-attachment-id="11028" data-permalink="https://newsandviewsusa.com/restaurant-food-photo-gallery/capture0077web/" data-orig-file="https://i1.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0077web.jpg?fit=6318%2C4217&amp;ssl=1" data-orig-size="6318,4217" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1389363186&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;130&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Capture0077web" data-image-description="" data-medium-file="https://i1.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0077web.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0077web.jpg?fit=1024%2C683&amp;ssl=1" class="fl-photo-img wp-image-11028" src="https://i1.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0077web.jpg?fit=1024%2C683&ssl=1" alt="Steak" itemprop="image" srcset="https://i1.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0077web.jpg?w=6318&amp;ssl=1 6318w, https://i1.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0077web.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0077web.jpg?resize=768%2C513&amp;ssl=1 768w, https://i1.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0077web.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0077web.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0077web.jpg?resize=500%2C334&amp;ssl=1 500w, https://i1.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0077web.jpg?w=2000 2000w, https://i1.wp.com/newsandviewsusa.com/wp-content/uploads/2017/07/Capture0077web.jpg?w=3000 3000w" sizes="(max-width: 1000px) 100vw, 1000px" />
				</a>
		    
			</div>
	</div>		</div>
			</div>
	<div class="fl-clear"></div>
</div>
	</div>
</div>	</div>
</div>	</div>
		</div>
	</div>
</div><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-59601450c6671" data-node="59601450c6671">
	<div class="fl-row-content-wrap">
				<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-59601450c6716" data-node="59601450c6716">
			<div class="fl-col fl-node-59601450c6602" data-node="59601450c6602">
	<div class="fl-col-content fl-node-content">
		</div>
</div>	</div>
		</div>
	</div>
</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11021" class="share-twitter sd-button share-icon no-text" href="https://newsandviewsusa.com/restaurant-food-photo-gallery/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11021" class="share-facebook sd-button share-icon no-text" href="https://newsandviewsusa.com/restaurant-food-photo-gallery/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11021" class="share-google-plus-1 sd-button share-icon no-text" href="https://newsandviewsusa.com/restaurant-food-photo-gallery/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://newsandviewsusa.com/restaurant-food-photo-gallery/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-128473211-11021-59601fb00bd74' data-src='https://widgets.wp.com/likes/#blog_id=128473211&amp;post_id=11021&amp;origin=newsandviewsusa.com&amp;obj_id=128473211-11021-59601fb00bd74' data-name='like-post-frame-128473211-11021-59601fb00bd74'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .fl-post-content -->

	
	<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://newsandviewsusa.com/category/food-beverage/" rel="category tag">Food &amp; Beverage</a>, <a href="https://newsandviewsusa.com/category/restaurants/" rel="category tag">Restaurants</a> and tagged <a href="https://newsandviewsusa.com/tag/douglas-county/" rel="tag">Douglas County</a>, <a href="https://newsandviewsusa.com/tag/food-photography/" rel="tag">Food Photography</a>, <a href="https://newsandviewsusa.com/tag/joe-keith/" rel="tag">Joe Keith</a>, <a href="https://newsandviewsusa.com/tag/restaurant-photos/" rel="tag">Restaurant Photos</a>, <a href="https://newsandviewsusa.com/tag/villa-rica/" rel="tag">Villa Rica</a>, <a href="https://newsandviewsusa.com/tag/west-georgia/" rel="tag">West Georgia</a></div></div>		
</article>
<div class="fl-comments">
	
	
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/restaurant-food-photo-gallery/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=128473211&#038;postid=11021&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.1&#038;sig=1f8c5af2d0ef1f95ed6520204b45c4496492df10#parent=https%3A%2F%2Fnewsandviewsusa.com%2Frestaurant-food-photo-gallery%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</div>

<div class="fl-after-post-widget"><aside id="text-2" class="fl-widget widget_text"><h4 class="fl-widget-title">Two things you may want to sign up for:</h4>			<div class="textwidget"><p><strong>Keep up with the latest information</strong> with a free subscription to our <strong><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001pj6W7ke0zft6pzL6Ls95RmqyInXwJkBq0Kh4JMhBFURtStek0y-FqhqYxjZBgA86gOoLDdlzf8-H3mu8vMZJGTkgIWctJ2fzQxMWz4pYtdrLydgnoy9FQ3FBZ1L2Il3U1fSRdTDkFuXZsBh4O7N-5sB0m1Gm46XD4lNnATRkBdw%3D">West Georgia Digital News &amp; Views</a> </strong>publication. Delivered to your email inbox every Thursday.</p>
<p><strong>Do you like to win prizes? </strong>We give one away every day. Sign up <a href="https://visitor.r20.constantcontact.com/manage/optin?v=001pj6W7ke0zft6pzL6Ls95RmqyInXwJkBq0Kh4JMhBFURtStek0y-FqhqYxjZBgA86gOoLDdlzf89Xy7wXKMJg-aAvTh2rfXbuliSMXrq4gXg6vNkmZCBSoLpZrRxgdQl9q0ZEdycXth5YKrqfKJsONqOnq1ASwQC1nUeMrzfTD04%3D" target="_blank" rel="noopener"><strong>HERE</strong></a> to be notified every time we launch a new contest. Most contests take very little time to enter, like less than a minute.</p>
</div>
		</aside></div>
<!-- .fl-post -->
					</div>
		
		<div class="fl-sidebar fl-sidebar-right fl-sidebar-display-desktop col-md-4" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		<aside id="text-11" class="fl-widget widget_text">			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f69-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/restaurant-food-photo-gallery/#wpcf7-f69-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="69" />
<input type="hidden" name="_wpcf7_version" value="4.8" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f69-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="_wpcf7_nonce" value="15cfe34416" />
</div>
<div class="row">
<div class="col-xs-12 col-md-5"><img src="https://i2.wp.com/newsandviewsusa.com/wp-content/uploads/2017/04/Media-Kit-Website-Front-Page_lg.jpg" alt="News & Views Media Kit" style="margin-top:-5px;" data-recalc-dims="1"></div>
<div class="col-xs-12 col-md-7">
<h4 class="form-title">Click <a href="http://newsandviewsusa.com/media-kit/"><font color="red">here</font></a> to receive a FREE media kit!</h4>
</div>
</div>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside>	</div>		
	</div>
</div>


	</div><!-- .fl-page-content -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">
	<span>&copy; 2017 News &amp; Views</span>
	<span> | </span>
	<span id="fl-site-credits">Powered by <a href="http://www.wpbeaverbuilder.com/?utm_medium=bb-pro&utm_source=bb-theme&utm_campaign=theme-footer" target="_blank" title="WordPress Page Builder Plugin">Beaver Builder</a></span>
</div>
</div>					</div>
	</div>
</div><!-- .fl-page-footer -->	</footer>
		</div><!-- .fl-page -->
<script type="text/javascript">

if(typeof jQuery == 'undefined' || typeof jQuery.fn.on == 'undefined') {
	document.write('<script src="https://newsandviewsusa.com/wp-content/plugins/bb-plugin/js/jquery.js"><\/script>');
	document.write('<script src="https://newsandviewsusa.com/wp-content/plugins/bb-plugin/js/jquery.migrate.min.js"><\/script>');
}

</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/newsandviewsusa.com\/restaurant-food-photo-gallery\/":11021};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/restaurant-food-photo-gallery/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://newsandviewsusa.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://newsandviewsusa.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://newsandviewsusa.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://newsandviewsusa.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://newsandviewsusa.com/wp-content/plugins/bb-plugin/js/jquery.wookmark.min.js?ver=1.10.6.3'></script>
<script type='text/javascript' src='https://newsandviewsusa.com/wp-content/plugins/bb-plugin/js/jquery.mosaicflow.min.js?ver=1.10.6.3'></script>
<script type='text/javascript' src='https://newsandviewsusa.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=1.10.6.3'></script>
<script type='text/javascript' src='https://newsandviewsusa.com/wp-content/uploads/bb-plugin/cache/11021-layout.js?ver=15a9f1482b148a8fc88e1c62eebdccf4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/newsandviewsusa.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsandviewsusa.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript' src='https://newsandviewsusa.com/wp-content/themes/bb-theme/js/jquery.throttle.min.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://newsandviewsusa.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://newsandviewsusa.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://newsandviewsusa.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://newsandviewsusa.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://newsandviewsusa.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://newsandviewsusa.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/newsandviewsusa.com\/wp-admin\/admin-ajax.php","nonce":"039189882b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/newsandviewsusa.com\/wp-login.php?redirect_to=https%3A%2F%2Fnewsandviewsusa.com%2Frestaurant-food-photo-gallery%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsandviewsusa.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://newsandviewsusa.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.1'></script>
<script type='text/javascript' src='https://newsandviewsusa.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.1'></script>
<script type='text/javascript' src='https://newsandviewsusa.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsandviewsusa.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=128473211&postid=11021&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.1&sig=1f8c5af2d0ef1f95ed6520204b45c4496492df10#parent=https%3A%2F%2Fnewsandviewsusa.com%2Frestaurant-food-photo-gallery%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=128473211&postid=11021&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.1&sig=1f8c5af2d0ef1f95ed6520204b45c4496492df10#parent=https%3A%2F%2Fnewsandviewsusa.com%2Frestaurant-food-photo-gallery%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'128473211',post:'11021',tz:'-4',srv:'newsandviewsusa.com'} ]);
	_stq.push([ 'clickTrackerInit', '128473211', '11021' ]);
</script>
</body>
</html>